Loading...

login boxes are not showing

Post date: 2021-09-17 17:38:01
Views: 25

I installed Q2A 1.8.6 and once I click on the key icon to access as admin I get no text boxes in order to login. May this be a bug or can this me something I missed while installing?

I am new to Q2A so I'm not sure if there is any logs I can check for any error message related to this.

Below you can see the problem I am facing after clicking on the key icon:

The server I am working under is a RedHat:

root@lvwplaimaprd ~]# hostnamectl
   Static hostname: lvwplaimaprd
         Icon name: computer-vm
           Chassis: vm
        Machine ID: b5350d69d3f4429cb3620db749a86336
           Boot ID: 7b69f3a85d904a84a30292ccf8eda4c9
    Virtualization: vmware
  Operating System: Red Hat Enterprise Linux 8.0 (Ootpa)
       CPE OS Name: cpe:/o:redhat:enterprise_linux:8.0:GA
            Kernel: Linux 4.18.0-80.el8.x86_64
      Architecture: x86-64

Question:

How can I get the login text boxes to appear in order to be able to login to my Q2A? installation?

Please click Here to read the full story.
 
Other Top and Latest Questions:
Brave Browser Need Help: *This site can't be reached*
Hope me hat
Covid-Safe Fun in Charleston SC
Donated to take a campaign over its goal. Goal changed afterwards. wtf?
Boot Camp erased my Mac partition. Can I recover it?
I want to be both a Mac and a PC...
Answered: [paid] Looking for developer for custom plugins
Answered: I no longer use custom fonts on the website. Now that font takes about 10 seconds to load. How can this be reduced?
ISO: double sleeping bag for 3-season car camping
Stop teeth grinding